<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Anonymous Confession: Targeted Individual - CIA Experiment - V2K - Hiduth.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://hiduth.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="zyEUSq1GSegIaYvJ2AXDKQogBFavGo2JpyXixU_Vjw0" />
<meta name="msvalidate.01" content="7FF8F8C9DAC14329DF64C5562EBED8C4" />
<meta property="og:image" content="https://i2.wp.com/hiduth.com/wp-content/uploads/2016/01/anonymous-confession-targeted-individual-cia-experiment-v2k.jpg?fit=1200%2C778&ssl=1" /><meta name="author" content="Hiduth">
<link rel="icon" type="image/png" href="https://hiduth.com/wp-content/uploads/2015/02/hiduth-fav.png">
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Anonymous Confession: Targeted Individual - CIA Experiment - V2K - Some of you are very intelligent but most importantly; most of you are open-minded and"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://hiduth.com/anonymous-confession-targeted-individual-cia-experiment-v2k/" />
<link rel="publisher" href="https://plus.google.com/+Hiduthofficialpage/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Anonymous Confession: Targeted Individual - CIA Experiment - V2K - Hiduth.com" />
<meta property="og:description" content="Anonymous Confession: Targeted Individual - CIA Experiment - V2K - Some of you are very intelligent but most importantly; most of you are open-minded and" />
<meta property="og:url" content="https://hiduth.com/anonymous-confession-targeted-individual-cia-experiment-v2k/" />
<meta property="og:site_name" content="Hiduth.com" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Hiduth-Can-you-handle-the-HIDden-Truth-/1560935137460508" />
<meta property="article:author" content="https://www.facebook.com/hiduth" />
<meta property="article:tag" content="cia" />
<meta property="article:tag" content="cia experiment" />
<meta property="article:tag" content="conspiracy" />
<meta property="article:tag" content="conspiracy theory" />
<meta property="article:tag" content="experiment" />
<meta property="article:tag" content="experiments" />
<meta property="article:section" content="Conspiracy" />
<meta property="article:published_time" content="2016-01-11T16:26:13+03:00" />
<meta property="fb:app_id" content="395675777285832" />
<meta property="og:image" content="https://hiduth.com/wp-content/uploads/2016/01/anonymous-confession-targeted-individual-cia-experiment-v2k.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Anonymous Confession: Targeted Individual - CIA Experiment - V2K - Some of you are very intelligent but most importantly; most of you are open-minded and" />
<meta name="twitter:title" content="Anonymous Confession: Targeted Individual - CIA Experiment - V2K - Hiduth.com" />
<meta name="twitter:site" content="@hiduthofficial" />
<meta name="twitter:image" content="https://hiduth.com/wp-content/uploads/2016/01/anonymous-confession-targeted-individual-cia-experiment-v2k.jpg" />
<meta name="twitter:creator" content="@MentisChris" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hiduth.com &raquo; Feed" href="https://hiduth.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hiduth.com &raquo; Comments Feed" href="https://hiduth.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hiduth.com &raquo; Anonymous Confession: Targeted Individual &#8211; CIA Experiment &#8211; V2K Comments Feed" href="https://hiduth.com/anonymous-confession-targeted-individual-cia-experiment-v2k/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hiduth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selection-sharer-css'  href='https://hiduth.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://hiduth.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://hiduth.com/wp-content/uploads/fMKKwoDLdsoA/UsTgtFLaABYe.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://hiduth.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://hiduth.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://hiduth.com/wp-content/themes/Newspaper/includes/demos/black/demo_style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hiduth.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://hiduth.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://hiduth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hiduth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://hiduth.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hiduth.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hiduth.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://wp.me/p5sesb-Qn' />
<link rel="alternate" type="application/json+oembed" href="https://hiduth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hiduth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://hiduth.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://hiduth.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/hiduth.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/hiduth.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f20000";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22303315-46', 'auto');
  ga('send', 'pageview');

</script>
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-22303315-46', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

  window.google_analytics_uacct = "UA-22303315-46";
</script>

<!-- END GADWP Universal Tracking -->

<style type='text/css'>#ecl-notice{position: fixed; z-index: 1000000; bottom: 0; left: 0; width: 100%; font-size: 14px; padding: 0.5em; background-color: #000000; color: #ffffff;}#ecl-notice a{color:#b30000;}</style>        <script type="text/javascript">function ecl_close_div(){document.getElementById('ecl-notice').style.display = "none";}</script>
        <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2048054517966975",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-3247 single-format-standard symple-shortcodes  symple-shortcodes-responsive anonymous-confession-targeted-individual-cia-experiment-v2k single_template_13 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hiduth/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Hiduthofficialpage" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hiduthofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://new.vk.com/hiduth" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/hiduthofficialpage" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-maine-men-container"><ul id="menu-maine-men" class="td-mobile-main-menu"><li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-583"><a href="https://hiduth.com/category/articles/">Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703"><a href="https://hiduth.com/category/articles/creatures/">Creatures</a></li>
	<li id="menu-item-2418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2418"><a href="https://hiduth.com/category/dark-files/">Dark Files</a></li>
	<li id="menu-item-3056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3056"><a href="https://hiduth.com/category/articles/numerology/">Numerology</a></li>
	<li id="menu-item-1704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1704"><a href="https://hiduth.com/category/articles/space/">Space</a></li>
	<li id="menu-item-1090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090"><a href="https://hiduth.com/category/stories/">Stories</a></li>
	<li id="menu-item-3153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3153"><a href="https://hiduth.com/category/articles/other-articles/">Other</a></li>
</ul>
</li>
<li id="menu-item-4172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4172"><a href="https://hiduth.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1566"><a href="https://hiduth.com/category/conspiracy/">Conspiracy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-392"><a href="https://hiduth.com/category/conspiracy/experiment/">Experiment</a></li>
	<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1706"><a href="https://hiduth.com/category/conspiracy/politics/">Politics</a></li>
	<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705"><a href="https://hiduth.com/category/conspiracy/other-conspiracy/">Other</a></li>
</ul>
</li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://hiduth.com/category/spirits/">Spirits</a></li>
<li id="menu-item-3853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3853"><a href="https://hiduth.com/category/media/">Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3854"><a href="https://hiduth.com/category/media/images/">Images</a></li>
	<li id="menu-item-3855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3855"><a href="https://hiduth.com/category/media/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a href="https://hiduth.com/category/paranormal/">Paranormal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1707"><a href="https://hiduth.com/category/paranormal/bek/">BEK</a></li>
	<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://hiduth.com/category/paranormal/metaphysics/">Metaphysics</a></li>
	<li id="menu-item-1709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1709"><a href="https://hiduth.com/category/paranormal/ufo/">UFO</a></li>
	<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a href="https://hiduth.com/category/paranormal/other-paranormal/">Other</a></li>
</ul>
</li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-396"><a href="https://hiduth.com/category/secret-societies/">Secret Societies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1710"><a href="https://hiduth.com/category/secret-societies/illuminati/">Illuminati</a></li>
	<li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://hiduth.com/category/secret-societies/masons/">Masons</a></li>
	<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1712"><a href="https://hiduth.com/category/secret-societies/other/">Other</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hiduth.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Chicago</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, May 14, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hiduth/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Hiduthofficialpage" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hiduthofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://new.vk.com/hiduth" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/hiduthofficialpage" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://hiduth.com/">
				<img src="https://hiduth.com/wp-content/uploads/2017/03/hiduth_logo.png" alt=""/>
				<span class="td-visual-hidden">Hiduth.com</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://hiduth.com/">
            <img src="https://hiduth.com/wp-content/uploads/2017/03/hiduth_logo.png" alt=""/>
        </a>
        </div>
    <div class="menu-maine-men-container"><ul id="menu-maine-men-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-583"><a href="https://hiduth.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1703"><a href="https://hiduth.com/category/articles/creatures/">Creatures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2418"><a href="https://hiduth.com/category/dark-files/">Dark Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3056"><a href="https://hiduth.com/category/articles/numerology/">Numerology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1704"><a href="https://hiduth.com/category/articles/space/">Space</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1090"><a href="https://hiduth.com/category/stories/">Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3153"><a href="https://hiduth.com/category/articles/other-articles/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4172"><a href="https://hiduth.com/category/breaking-news/">Breaking News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1566"><a href="https://hiduth.com/category/conspiracy/">Conspiracy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-392"><a href="https://hiduth.com/category/conspiracy/experiment/">Experiment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1706"><a href="https://hiduth.com/category/conspiracy/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1705"><a href="https://hiduth.com/category/conspiracy/other-conspiracy/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-393"><a href="https://hiduth.com/category/spirits/">Spirits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3853"><a href="https://hiduth.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3854"><a href="https://hiduth.com/category/media/images/">Images</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3855"><a href="https://hiduth.com/category/media/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-395"><a href="https://hiduth.com/category/paranormal/">Paranormal</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1707"><a href="https://hiduth.com/category/paranormal/bek/">BEK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3058"><a href="https://hiduth.com/category/paranormal/metaphysics/">Metaphysics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1709"><a href="https://hiduth.com/category/paranormal/ufo/">UFO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1708"><a href="https://hiduth.com/category/paranormal/other-paranormal/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-396"><a href="https://hiduth.com/category/secret-societies/">Secret Societies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1710"><a href="https://hiduth.com/category/secret-societies/illuminati/">Illuminati</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1711"><a href="https://hiduth.com/category/secret-societies/masons/">Masons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1712"><a href="https://hiduth.com/category/secret-societies/other/">Other</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hiduth.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="6120869047"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="6120869047"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="6120869047"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="6120869047"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-3247" class="post-3247 post type-post status-publish format-standard has-post-thumbnail hentry category-conspiracy category-experiment tag-cia tag-cia-experiment tag-conspiracy tag-conspiracy-theory tag-experiment tag-experiments" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://hiduth.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Conspiracy" class="entry-crumb" itemprop="url" href="https://hiduth.com/category/conspiracy/"><span itemprop="title">Conspiracy</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Anonymous Confession: Targeted Individual &#8211; CIA Experiment &#8211; V2K"><meta itemprop="url" content = "https://hiduth.com/anonymous-confession-targeted-individual-cia-experiment-v2k/">Anonymous Confession: Targeted Individual &#8211; CIA Experiment &#8211; V2K</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://hiduth.com/category/conspiracy/">Conspiracy</a></li><li class="entry-category"><a  href="https://hiduth.com/category/conspiracy/experiment/">Experiment</a></li></ul>                            <h1 class="entry-title">Anonymous Confession: Targeted Individual &#8211; CIA Experiment &#8211; V2K</h1>

                                                            <p class="td-post-sub-title">Exclusive on Hiduth.com an Anonymous Confession.</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name">By <a href="https://hiduth.com/author/adm-xrh/">Hiduth</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-11T16:26:13+00:00" >January 11, 2016</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3247">2681</span></div>                                <div class="td-post-comments"><a href="https://hiduth.com/anonymous-confession-targeted-individual-cia-experiment-v2k/#comments"><i class="td-icon-comments"></i>2</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Anonymous+Confession%3A+Targeted+Individual+%E2%80%93+CIA+Experiment+%E2%80%93+V2K&url=https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F&via=hiduthofficial"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://hiduth.com/anonymous-confession-targeted-individual-cia-experiment-v2k/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://hiduth.com/anonymous-confession-targeted-individual-cia-experiment-v2k/&amp;media=https://hiduth.com/wp-content/uploads/2016/01/anonymous-confession-targeted-individual-cia-experiment-v2k.jpg&description=Anonymous Confession: Targeted Individual - CIA Experiment - V2K - Some of you are very intelligent but most importantly; most of you are open-minded and" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Anonymous+Confession%3A+Targeted+Individual+%E2%80%93+CIA+Experiment+%E2%80%93+V2K%20-%20https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://i2.wp.com/hiduth.com/wp-content/uploads/2016/01/anonymous-confession-targeted-individual-cia-experiment-v2k.jpg?fit=1200%2C778&ssl=1" data-caption=""><img width="696" height="451" class="entry-thumb td-modal-image" src="https://i2.wp.com/hiduth.com/wp-content/uploads/2016/01/anonymous-confession-targeted-individual-cia-experiment-v2k.jpg?resize=696%2C451&ssl=1" alt="anonymous-confession-targeted-individual-cia-experiment-v2k" title="anonymous-confession-targeted-individual-cia-experiment-v2k"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="4667247842"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            </script>
</div>

 <!-- end A --> 

<p><strong>Anonymous Confession: Targeted Individual &#8211; CIA Experiment &#8211; V2K</strong> &#8211; Some of you are very intelligent but most importantly; most of you are open-minded and thats why I will say this here. I have never tried to get help anywhere else on the internet, yet. I don&#8217;t expect you to help me, it&#8217;s impossible as far as I know. But since you guys are open-minded and well informed, I thought maybe you have more room for some more info.<span id="more-3247"></span></p>
<p>Most people I tell this to, label me insane, crazy or psychotic/schizophrenic. But I know exactly what is going on. You might have already heard about this, but maybe not. So here we go:</p>
<p>I am a victim of CIA&#8217;s &#8220;continued&#8221; MKUltra program. I am a victim of Microwave hearing &#8211; Voice to Skull (V2k) and synthetic telepathy, Direct Energy Weapons (DEW), Gang Stalking etc. A program that originally started by Nazi scientists. You can find lots of information about the sick people behind this program.</p>
<p>The voices are received by the skull through &#8220;microwave auditory effect&#8221;. Please search for that on Wikipedia or Google if you are interested.</p>
<p>I&#8217;ve been going through this since January 2014 and at first I was confused out of my mind. Suddenly I started hearing voices. I thought I was going crazy. Then I realised the voices were commenting on things I was doing and so on. Then I though I was being watched by cameras installed around my apartment. I searched my whole apartment. I slowly started to realise, my girlfriend seemed to know what I was thinking. Synthetic telepathy. I know, it sounds outrageously unbelievable and I was so scared I was shaking and sweating.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://hiduth.com/top-10-tech-conspiracy-theories-of-all-time/" target="_self" rel="nofollow" class="ue93721a759016f61193df80f82b6fd9f"><!-- INLINE RELATED POSTS 1/3 //--><style> .ue93721a759016f61193df80f82b6fd9f { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .ue93721a759016f61193df80f82b6fd9f:active, .ue93721a759016f61193df80f82b6fd9f:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ue93721a759016f61193df80f82b6fd9f { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ue93721a759016f61193df80f82b6fd9f .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ue93721a759016f61193df80f82b6fd9f .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .ue93721a759016f61193df80f82b6fd9f:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read Also</span>&nbsp; <span class="postTitle">Top 10 tech conspiracy theories of all time</span></div></a></div><p>She would quickly change the subject and got nervous when I mentioned it. They were slowly but surely making me crazy. Having people &#8220;gangstalk&#8221; me (please google that as well). Having people knock on our apartment door yelling &#8220;we&#8217;re watching you!&#8221; Having me think I was in a TV-Show by saying &#8220;we&#8217;re recording everything&#8221; when I saw cameras in stores and other public places. They were also making me think my girlfriend was cheating on me or making her think I was cheating on her to make us break up. They would play her voice for me when I was at work talking to some other guy and so on. So their goals are ruining my relationships and having people turn against me.</p>
<p>Also constantly repeating &#8220;youre crazy&#8221; and trust me, the more they said it, the more I believed it. So I started seeing a shrink. I explained to him that I&#8217;m hearing voices, that my girlfriend scared of me mentioning it and he started sounding like the perpetrators saying some phrases exactly like them and saying things like &#8220;maybe you should re-consider stuff about your girlfriend&#8221; or &#8220;take distance from your girlfriend and family and go out alone&#8221; &#8220;you need to spend more time alone&#8221;. And as naiv as I was, I listened to him. I started going to places alone, hanging out alone to see if it would help me take my mind of everything but little did I know, this was their goal. To ISOLATE me from everything and everybody so they could make me crazier. Yes, this means they have professionals under their control as well.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://hiduth.com/supriem-rockefeller/" target="_self" rel="nofollow" class="u3001460d5978699c6a1f19c6e326df01"><!-- INLINE RELATED POSTS 2/3 //--><style> .u3001460d5978699c6a1f19c6e326df01 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u3001460d5978699c6a1f19c6e326df01:active, .u3001460d5978699c6a1f19c6e326df01:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3001460d5978699c6a1f19c6e326df01 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3001460d5978699c6a1f19c6e326df01 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u3001460d5978699c6a1f19c6e326df01 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u3001460d5978699c6a1f19c6e326df01:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read Also</span>&nbsp; <span class="postTitle">Supriem Rockefeller</span></div></a></div><p>Anyway. It got to the point that I thought &#8220;well, if this is truly going on, if they can see me and record me, then I&#8217;m going to put an end to it by doing something drastic&#8221; so I took a razor blade and cut my arms. All they did was laugh and keep repeating you&#8217;re crazy.</p>
<p>To make a long story short, fast forward half a year. They succeeded with having us lose our apartment (I moved back to my brother&#8217;s and she moved back to her mom&#8217;s) and they succeeded with having us break up, and turned my brother (who was also my employer) against me and I lost my job. So I decided to move back to my mom in Sweden (where I used to live) to get real help. ALL medical professionals I contacted in America were under their control and weren&#8217;t allowed to help me in any way. A day before my flight (or escape) to Sweden, they started ringing my ears so loudly that I thought my ears were gonna bleed. They really didn&#8217;t want me getting real help. They even hacked in to my laptops speakers and said &#8220;where ever you go, we will always be there&#8221;.</p>
<p>Again, fast forward to today. I am now still recovering, I got real help here in Sweden. With real doctors with objective to help. Even though they obviously didn&#8217;t believe me, they did try to help and talk it out rather than BE another form of PERPETRATOR. I have now learned how to control the voices I hear and change up their phrases by figuring out their patterns. So for example, whenever I tried to figure something out at work or school or life in general they would call me &#8220;stupid&#8221; and &#8220;crazy&#8221; but now. I can change it before the message comes to me I think-say &#8220;genius&#8221; and word is replaced. It doesn&#8217;t do much to them, but it helps me from going crazy or feeling like shit. And that&#8217;s the only way to fight back. Otherwise, you&#8217;re screwed. They tried to have my brother put me in a mental hospital multiple times, where they would have total control over whoever treated me.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://hiduth.com/retired-cia-agent-confesses-on-deathbed-i-killed-marilyn-monroe/" target="_self" rel="nofollow" class="u26ec4397870d3634375976aa287d55c6"><!-- INLINE RELATED POSTS 3/3 //--><style> .u26ec4397870d3634375976aa287d55c6 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u26ec4397870d3634375976aa287d55c6:active, .u26ec4397870d3634375976aa287d55c6:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u26ec4397870d3634375976aa287d55c6 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u26ec4397870d3634375976aa287d55c6 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u26ec4397870d3634375976aa287d55c6 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u26ec4397870d3634375976aa287d55c6:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read Also</span>&nbsp; <span class="postTitle">Retired Cia Agent Confesses On Deathbed: "I Killed Marilyn Monroe"</span></div></a></div><p>So why am I telling you this? Well, as I said, because you guys are more likely to MAYBE believe me. I had stopped trying to make people believe me because it&#8217;s so much easier for people to just label you insane and not do research. But this is precisely their goal, for it sound so absurd and unreal so that no one believes you!</p>
<p>Any way, I hope I could at least maybe get you to do some research on this even if you refuse to believe me.</p>
<p>Would be great to hear back from you and if you really have read ALL of this then I am extremely grateful and you are awesome for it.</p>
<p>Peace and love,<br />
The Culprid</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_48 addtoany_list" data-a2a-url="https://hiduth.com/anonymous-confession-targeted-individual-cia-experiment-v2k/" data-a2a-title="Anonymous Confession: Targeted Individual – CIA Experiment – V2K"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F&amp;linkname=Anonymous%20Confession%3A%20Targeted%20Individual%20%E2%80%93%20CIA%20Experiment%20%E2%80%93%20V2K" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F&amp;linkname=Anonymous%20Confession%3A%20Targeted%20Individual%20%E2%80%93%20CIA%20Experiment%20%E2%80%93%20V2K" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F&amp;linkname=Anonymous%20Confession%3A%20Targeted%20Individual%20%E2%80%93%20CIA%20Experiment%20%E2%80%93%20V2K" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F&amp;linkname=Anonymous%20Confession%3A%20Targeted%20Individual%20%E2%80%93%20CIA%20Experiment%20%E2%80%93%20V2K" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F&amp;linkname=Anonymous%20Confession%3A%20Targeted%20Individual%20%E2%80%93%20CIA%20Experiment%20%E2%80%93%20V2K" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F&amp;linkname=Anonymous%20Confession%3A%20Targeted%20Individual%20%E2%80%93%20CIA%20Experiment%20%E2%80%93%20V2K" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_stumbleupon" href="https://www.addtoany.com/add_to/stumbleupon?linkurl=https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F&amp;linkname=Anonymous%20Confession%3A%20Targeted%20Individual%20%E2%80%93%20CIA%20Experiment%20%E2%80%93%20V2K" title="StumbleUpon" rel="nofollow" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F&amp;linkname=Anonymous%20Confession%3A%20Targeted%20Individual%20%E2%80%93%20CIA%20Experiment%20%E2%80%93%20V2K" title="Digg" rel="nofollow" target="_blank"></a><a class="a2a_button_delicious" href="https://www.addtoany.com/add_to/delicious?linkurl=https%3A%2F%2Fhiduth.com%2Fanonymous-confession-targeted-individual-cia-experiment-v2k%2F&amp;linkname=Anonymous%20Confession%3A%20Targeted%20Individual%20%E2%80%93%20CIA%20Experiment%20%E2%80%93%20V2K" title="Delicious" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hiduth.com/tag/cia/">cia</a></li><li><a href="https://hiduth.com/tag/cia-experiment/">cia experiment</a></li><li><a href="https://hiduth.com/tag/conspiracy/">conspiracy</a></li><li><a href="https://hiduth.com/tag/conspiracy-theory/">conspiracy theory</a></li><li><a href="https://hiduth.com/tag/experiment/">experiment</a></li><li><a href="https://hiduth.com/tag/experiments/">experiments</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hiduth.com/true-creature-story-lynn-cooper/">True Creature Story: Lynn Cooper</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hiduth.com/born-nice-peoples-niceness-may-reside-in-their-genes-study-finds/">Born nice? Peoples&#8217; niceness may reside in their genes, study finds</a></div></div></div>            <div class="author-box-wrap"><a href="https://hiduth.com/author/adm-xrh/"><img alt='' src='https://secure.gravatar.com/avatar/bb18ebda48e017363d3750628beae671?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb18ebda48e017363d3750628beae671?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hiduth.com/author/adm-xrh/">Hiduth</a></span></div><div class="td-author-url"><a href="https://hiduth.com/">https://hiduth.com/</a></div><div class="td-author-description">HiDuth is a modern gateway to paranormal and spiritual activity. A collection of stories that focus on what seems to belong to a different world, far from the visible one, from what we trust to be real.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hiduth" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Hiduthofficialpage/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/MentisChris" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hiduth"></span><meta itemprop="datePublished" content="2016-01-11T16:26:13+00:00"><meta itemprop="dateModified" content="2016-01-11T16:26:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hiduth.com/anonymous-confession-targeted-individual-cia-experiment-v2k/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hiduth.com/wp-content/uploads/2017/03/hiduth_logo.png"></span><meta itemprop="name" content="Hiduth.com"></span><meta itemprop="headline " content="Anonymous Confession: Targeted Individual - CIA Experiment - V2K"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/hiduth.com/wp-content/uploads/2016/01/anonymous-confession-targeted-individual-cia-experiment-v2k.jpg?fit=1200%2C778&ssl=1"><meta itemprop="width" content="1200"><meta itemprop="height" content="778"></span>        </footer>

    <script>var block_td_uid_1_59179b2236012 = new tdBlock();
block_td_uid_1_59179b2236012.id = "td_uid_1_59179b2236012";
block_td_uid_1_59179b2236012.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59179b2236012_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3247,"live_filter_cur_post_author":"2"}';
block_td_uid_1_59179b2236012.td_column_number = "3";
block_td_uid_1_59179b2236012.block_type = "td_block_related_posts";
block_td_uid_1_59179b2236012.post_count = "3";
block_td_uid_1_59179b2236012.found_posts = "151";
block_td_uid_1_59179b2236012.header_color = "";
block_td_uid_1_59179b2236012.ajax_pagination_infinite_stop = "";
block_td_uid_1_59179b2236012.max_num_pages = "51";
tdBlocksArray.push(block_td_uid_1_59179b2236012);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_59179b2236012_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59179b2236012" ><h4 class="td-related-title"><a id="td_uid_2_59179b2236d21" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59179b2236012" href="#">RELATED ARTICLES</a><a id="td_uid_3_59179b2236d95" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59179b2236012" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59179b2236012 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hiduth.com/dr-kevin-barrett-trump-deep-state-stooge/" rel="bookmark" title="Dr. Kevin Barrett: Trump Is A Deep State ‘Stooge’"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/hiduth.com/wp-content/uploads/2017/03/dr-kevin-barrett-trump-deep-state-stooge.jpg?resize=218%2C150&ssl=1" alt="dr-kevin-barrett-trump-deep-state-stooge" title="Dr. Kevin Barrett: Trump Is A Deep State ‘Stooge’"/></a></div>                <a href="https://hiduth.com/category/conspiracy/" class="td-post-category">Conspiracy</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/dr-kevin-barrett-trump-deep-state-stooge/" rel="bookmark" title="Dr. Kevin Barrett: Trump Is A Deep State ‘Stooge’">Dr. Kevin Barrett: Trump Is A Deep State ‘Stooge’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hiduth.com/john-perkins-economic-hit-man/" rel="bookmark" title="John Perkins: Economic Hit Man"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/hiduth.com/wp-content/uploads/2017/03/john-perkins-economic-hit-man.jpg?resize=218%2C150&ssl=1" alt="john-perkins-economic-hit-man" title="John Perkins: Economic Hit Man"/></a></div>                <a href="https://hiduth.com/category/conspiracy/" class="td-post-category">Conspiracy</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/john-perkins-economic-hit-man/" rel="bookmark" title="John Perkins: Economic Hit Man">John Perkins: Economic Hit Man</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hiduth.com/obama-officially-declared-destructive-leader-since-world-war-ii/" rel="bookmark" title="Obama Officially Declared Most Destructive Leader Since World War II"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2017/03/obama-officially-declared-destructive-leader-since-world-war-ii.jpg?resize=218%2C150&ssl=1" alt="obama-officially-declared-destructive-leader-since-world-war-ii" title="Obama Officially Declared Most Destructive Leader Since World War II"/></a></div>                <a href="https://hiduth.com/category/conspiracy/" class="td-post-category">Conspiracy</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/obama-officially-declared-destructive-leader-since-world-war-ii/" rel="bookmark" title="Obama Officially Declared Most Destructive Leader Since World War II">Obama Officially Declared Most Destructive Leader Since World War II</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59179b2236012" data-td_block_id="td_uid_1_59179b2236012"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59179b2236012" data-td_block_id="td_uid_1_59179b2236012"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-261">
        <div id="dsq-comment-header-261" class="dsq-comment-header">
            <cite id="dsq-cite-261">
                <span id="dsq-author-user-261">Tempy Lyra</span>
            </cite>
        </div>
        <div id="dsq-comment-body-261" class="dsq-comment-body">
            <div id="dsq-comment-message-261" class="dsq-comment-message"><p>Are you okay now? Best you can do, is let them see you, live your life, look up the phrase hyper game. Also employ selective hearing or distraction. Hear something put on some music and dance and sing. They are wasting there own lives anyways. </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-262">
        <div id="dsq-comment-header-262" class="dsq-comment-header">
            <cite id="dsq-cite-262">
                <span id="dsq-author-user-262">Michael Murphy</span>
            </cite>
        </div>
        <div id="dsq-comment-body-262" class="dsq-comment-body">
            <div id="dsq-comment-message-262" class="dsq-comment-message"><p>Targeted individuals need to start seeking each other out and banding together for support and the ability to create a platform where the creation of a plan to expose these masochists for there crimes can be achieved.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hiduth-mc-sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2048054517966975"
     data-ad-slot="6868677848"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><script>var block_td_uid_4_59179b2239498 = new tdBlock();
block_td_uid_4_59179b2239498.id = "td_uid_4_59179b2239498";
block_td_uid_4_59179b2239498.atts = '{"limit":"5","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_59179b2239498_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_59179b2239498.td_column_number = "1";
block_td_uid_4_59179b2239498.block_type = "td_block_19";
block_td_uid_4_59179b2239498.post_count = "5";
block_td_uid_4_59179b2239498.found_posts = "724";
block_td_uid_4_59179b2239498.header_color = "#";
block_td_uid_4_59179b2239498.ajax_pagination_infinite_stop = "";
block_td_uid_4_59179b2239498.max_num_pages = "145";
tdBlocksArray.push(block_td_uid_4_59179b2239498);
</script><div class="td_block_wrap td_block_19 td_block_widget td_uid_4_59179b2239498_rand td-pb-border-top"  data-td-block-uid="td_uid_4_59179b2239498" ><h4 class="block-title"><span>Popular Articles</span></h4><div id=td_uid_4_59179b2239498 class="td_block_inner td-column-1">
        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hiduth.com/teslas-anti-gravity-research-use-dozens-secretive-military-projects/" rel="bookmark" title="Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects"><img width="356" height="220" class="entry-thumb" src="https://i2.wp.com/hiduth.com/wp-content/uploads/2016/08/teslas-anti-gravity-research-use-dozens-secretive-military-projects.jpg?resize=356%2C220&ssl=1" alt="teslas-anti-gravity-research-use-dozens-secretive-military-projects" title="Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/teslas-anti-gravity-research-use-dozens-secretive-military-projects/" rel="bookmark" title="Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects">Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects</a></h3>                <div class="td-editor-date">
                    <a href="https://hiduth.com/category/conspiracy/" class="td-post-category">Conspiracy</a>                    <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://hiduth.com/author/adm-xrh/">Hiduth</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-17T13:54:34+00:00" >August 17, 2016</time></span>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://hiduth.com/rockefeller-admitted-elite-goal-of-microchipped-population/" rel="bookmark" title="Rockefeller Admitted Elite Goal Of Microchipped Population"><img width="80" height="60" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/04/rockefeller-admitted-elite-goal-of-microchipped-population.jpg?resize=80%2C60&ssl=1" alt="rockefeller-admitted-elite-goal-of-microchipped-population" title="Rockefeller Admitted Elite Goal Of Microchipped Population"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/rockefeller-admitted-elite-goal-of-microchipped-population/" rel="bookmark" title="Rockefeller Admitted Elite Goal Of Microchipped Population">Rockefeller Admitted Elite Goal Of Microchipped Population</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-10T00:13:37+00:00" >April 10, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://hiduth.com/was-jesus-married-a-careful-look-at-the-real-evidence/" rel="bookmark" title="Was Jesus Married? A Careful Look at the Real Evidence"><img width="80" height="60" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/12/was-jesus-married-a-careful-look-at-the-real-evidence.jpg?resize=80%2C60&ssl=1" alt="was-jesus-married-a-careful-look-at-the-real-evidence" title="Was Jesus Married? A Careful Look at the Real Evidence"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/was-jesus-married-a-careful-look-at-the-real-evidence/" rel="bookmark" title="Was Jesus Married? A Careful Look at the Real Evidence">Was Jesus Married? A Careful Look at the Real Evidence</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-20T00:52:51+00:00" >December 20, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://hiduth.com/leaked-us-security-footage-of-a-confirmed-ufo-sighting/" rel="bookmark" title="Leaked US Security Footage Of a Confirmed UFO Sighting"><img width="80" height="60" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/10/leaked-us-security-footage-of-a-confirmed-ufo-sighting.jpg?resize=80%2C60&ssl=1" alt="leaked-us-security-footage-of-a-confirmed-ufo-sighting" title="Leaked US Security Footage Of a Confirmed UFO Sighting"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/leaked-us-security-footage-of-a-confirmed-ufo-sighting/" rel="bookmark" title="Leaked US Security Footage Of a Confirmed UFO Sighting">Leaked US Security Footage Of a Confirmed UFO Sighting</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-13T04:30:42+00:00" >October 13, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://hiduth.com/16-terrifying-encounters-with-the-black-eyed-kids/" rel="bookmark" title="16 Terrifying Encounters With ‘The Black Eyed Kids’"><img width="80" height="60" class="entry-thumb" src="https://i0.wp.com/hiduth.com/wp-content/uploads/2015/06/16-terrifying-encounters-with-the-black-eyed-kids.jpg?resize=80%2C60&ssl=1" alt="16-terrifying-encounters-with-the-black-eyed-kids" title="16 Terrifying Encounters With ‘The Black Eyed Kids’"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/16-terrifying-encounters-with-the-black-eyed-kids/" rel="bookmark" title="16 Terrifying Encounters With ‘The Black Eyed Kids’">16 Terrifying Encounters With ‘The Black Eyed Kids’</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-06-18T01:58:14+00:00" >June 18, 2015</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget widget_mc4wp_form_widget"><div class="block-title"><span>Newsletter</span></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2273" method="post" data-id="2273" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1494719266" /><input type="hidden" name="_mc4wp_form_id" value="2273" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="6988259046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="6988259046"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="6988259046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="6988259046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text"><div class="block-title"><span>Mind Reality &#8211; Secrets Of The Universe</span></div>			<div class="textwidget"><center><a href="http://5ddf2gnnglpj6oals8rji0sp6w.hop.clickbank.net/?tid=HIDUTHSID1" target="_blank"><img src="https://i1.wp.com/hiduth.com/wp-content/uploads/2017/03/mindreality-banner.jpg?w=640&#038;ssl=1" data-recalc-dims="1"/></a></center></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>The Art Of Covert Hypnosis</span></div>			<div class="textwidget"><center><a href="http://f0259gkmlsoccpad1drf0c-a0t.hop.clickbank.net/?tid=HIDUTHSID2" target="_blank"><img src="https://i1.wp.com/hiduth.com/wp-content/uploads/2017/03/header.jpg?w=640&#038;ssl=1" data-recalc-dims="1"/></a></center></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Developing Psychic Powers</span></div>			<div class="textwidget"><center><a href="http://2ac1adlghdkl6w83fk-fdak3rm.hop.clickbank.net/?tid=HIDUTHSID3" target="_blank"><img src="https://i1.wp.com/hiduth.com/wp-content/uploads/2017/03/PsychomancyPowerSecretsBookCover.jpg?w=640&#038;ssl=1" data-recalc-dims="1"/></a></center></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>First Strike</span></div>			<div class="textwidget"><center><a href="http://54cd68n9ifk84o62g11jo0bud9.hop.clickbank.net/?tid=HIDUTHSID4" target="_blank"><img src="https://i0.wp.com/hiduth.com/wp-content/uploads/2017/03/eCover-Command-Presence.png?w=640&#038;ssl=1" data-recalc-dims="1"/></a></center></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_5_59179b223f236 = new tdBlock();
block_td_uid_5_59179b223f236.id = "td_uid_5_59179b223f236";
block_td_uid_5_59179b223f236.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_59179b223f236_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_59179b223f236.td_column_number = "1";
block_td_uid_5_59179b223f236.block_type = "td_block_7";
block_td_uid_5_59179b223f236.post_count = "3";
block_td_uid_5_59179b223f236.found_posts = "3";
block_td_uid_5_59179b223f236.header_color = "";
block_td_uid_5_59179b223f236.ajax_pagination_infinite_stop = "";
block_td_uid_5_59179b223f236.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_5_59179b223f236);
</script><div class="td_block_wrap td_block_7 td_uid_5_59179b223f236_rand td-pb-border-top"  data-td-block-uid="td_uid_5_59179b223f236" ><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_5_59179b223f236 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hiduth.com/the-hidden-tragedy-of-the-cias-experiments-on-children/" rel="bookmark" title="The Hidden Tragedy of the CIA&#8217;s Experiments on Children"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/hiduth.com/wp-content/uploads/2015/12/the-hidden-tragedy-of-the-cias-experiments-on-children.jpg?resize=100%2C70&ssl=1" alt="the-hidden-tragedy-of-the-cias-experiments-on-children" title="The Hidden Tragedy of the CIA&#8217;s Experiments on Children"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hiduth.com/the-hidden-tragedy-of-the-cias-experiments-on-children/" rel="bookmark" title="The Hidden Tragedy of the CIA&#8217;s Experiments on Children">The Hidden Tragedy of the CIA&#8217;s Experiments on Children</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-18T09:25:12+00:00" >December 18, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hiduth.com/jfk-killed-after-shutting-down-rothschilds-federal-reserve/" rel="bookmark" title="JFK Killed After Shutting Down Rothschild’s Federal Reserve"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/12/jfk-killed-after-shutting-down-rothschilds-federal-reserve.jpg?resize=100%2C70&ssl=1" alt="jfk-killed-after-shutting-down-rothschilds-federal-reserve" title="JFK Killed After Shutting Down Rothschild’s Federal Reserve"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hiduth.com/jfk-killed-after-shutting-down-rothschilds-federal-reserve/" rel="bookmark" title="JFK Killed After Shutting Down Rothschild’s Federal Reserve">JFK Killed After Shutting Down Rothschild’s Federal Reserve</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-03T16:06:00+00:00" >December 3, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hiduth.com/10-conspiracy-theories-that-turned-out-to-be-true/" rel="bookmark" title="10 Conspiracy Theories That Turned Out To Be True"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/09/10-conspiracy-theories-that-turned-out-to-be-true.jpg?resize=100%2C70&ssl=1" alt="10-conspiracy-theories-that-turned-out-to-be-true" title="10 Conspiracy Theories That Turned Out To Be True"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hiduth.com/10-conspiracy-theories-that-turned-out-to-be-true/" rel="bookmark" title="10 Conspiracy Theories That Turned Out To Be True">10 Conspiracy Theories That Turned Out To Be True</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-09-26T01:13:42+00:00" >September 26, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_6_59179b2241978 = new tdBlock();
block_td_uid_6_59179b2241978.id = "td_uid_6_59179b2241978";
block_td_uid_6_59179b2241978.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59179b2241978_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59179b2241978.td_column_number = "1";
block_td_uid_6_59179b2241978.block_type = "td_block_7";
block_td_uid_6_59179b2241978.post_count = "3";
block_td_uid_6_59179b2241978.found_posts = "724";
block_td_uid_6_59179b2241978.header_color = "";
block_td_uid_6_59179b2241978.ajax_pagination_infinite_stop = "";
block_td_uid_6_59179b2241978.max_num_pages = "242";
tdBlocksArray.push(block_td_uid_6_59179b2241978);
</script><div class="td_block_wrap td_block_7 td_uid_6_59179b2241978_rand td-pb-border-top"  data-td-block-uid="td_uid_6_59179b2241978" ><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_6_59179b2241978 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hiduth.com/teslas-anti-gravity-research-use-dozens-secretive-military-projects/" rel="bookmark" title="Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/hiduth.com/wp-content/uploads/2016/08/teslas-anti-gravity-research-use-dozens-secretive-military-projects.jpg?resize=100%2C70&ssl=1" alt="teslas-anti-gravity-research-use-dozens-secretive-military-projects" title="Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hiduth.com/teslas-anti-gravity-research-use-dozens-secretive-military-projects/" rel="bookmark" title="Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects">Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-17T13:54:34+00:00" >August 17, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hiduth.com/rockefeller-admitted-elite-goal-of-microchipped-population/" rel="bookmark" title="Rockefeller Admitted Elite Goal Of Microchipped Population"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/04/rockefeller-admitted-elite-goal-of-microchipped-population.jpg?resize=100%2C70&ssl=1" alt="rockefeller-admitted-elite-goal-of-microchipped-population" title="Rockefeller Admitted Elite Goal Of Microchipped Population"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hiduth.com/rockefeller-admitted-elite-goal-of-microchipped-population/" rel="bookmark" title="Rockefeller Admitted Elite Goal Of Microchipped Population">Rockefeller Admitted Elite Goal Of Microchipped Population</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-10T00:13:37+00:00" >April 10, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hiduth.com/was-jesus-married-a-careful-look-at-the-real-evidence/" rel="bookmark" title="Was Jesus Married? A Careful Look at the Real Evidence"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/12/was-jesus-married-a-careful-look-at-the-real-evidence.jpg?resize=100%2C70&ssl=1" alt="was-jesus-married-a-careful-look-at-the-real-evidence" title="Was Jesus Married? A Careful Look at the Real Evidence"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hiduth.com/was-jesus-married-a-careful-look-at-the-real-evidence/" rel="bookmark" title="Was Jesus Married? A Careful Look at the Real Evidence">Was Jesus Married? A Careful Look at the Real Evidence</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-20T00:52:51+00:00" >December 20, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_7_59179b22444bf_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_7_59179b22444bf" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hiduth.com/category/spirits/">Spirits<span class="td-cat-no">157</span></a></li><li><a href="https://hiduth.com/category/conspiracy/">Conspiracy<span class="td-cat-no">152</span></a></li><li><a href="https://hiduth.com/category/articles/">Articles<span class="td-cat-no">136</span></a></li><li><a href="https://hiduth.com/category/paranormal/">Paranormal<span class="td-cat-no">124</span></a></li><li><a href="https://hiduth.com/category/secret-societies/">Secret Societies<span class="td-cat-no">97</span></a></li><li><a href="https://hiduth.com/category/conspiracy/other-conspiracy/">Other<span class="td-cat-no">96</span></a></li><li><a href="https://hiduth.com/category/articles/space/">Space<span class="td-cat-no">92</span></a></li><li><a href="https://hiduth.com/category/conspiracy/politics/">Politics<span class="td-cat-no">61</span></a></li><li><a href="https://hiduth.com/category/secret-societies/illuminati/">Illuminati<span class="td-cat-no">52</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://hiduth.com/"><img src="https://hiduth.com/wp-content/uploads/2017/03/hiduth_logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>HiDuth is a modern gateway to paranormal and spiritual activity. A collection of stories that focus on what seems to belong to a different world.<div class="footer-email-wrap">Contact us: <a href="mailto:info@hiduth.com">info@hiduth.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hiduth/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Hiduthofficialpage" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hiduthofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://new.vk.com/hiduth" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/hiduthofficialpage" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-220"><a href="https://hiduth.com/contact/">Contact</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1410"><a href="https://hiduth.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1409"><a href="https://hiduth.com/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-1408" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1408"><a href="https://hiduth.com/cookie-policy/">Cookie Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Developed & Designed by Hiduth.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><div id="lHaTmzTokbKF" class="GUOXEAQJnBuK" style="background:#dddddd;max-width:720px;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"GUOXEAQJnBuK-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus ore some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We don't have any Flash, animation, obnoxious sound, or popup ad. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"Hiduth.com\" href=\"https:\/\/hiduth.com\" target=\"_blank\">hiduth.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-GUOXEAQJnBuK\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><div id='ecl-notice'>Cookies help us deliver our services. By using our services, you agree to our use of cookies. <a href=https://hiduth.com/cookie-policy/>More Info</a> | <a href='#' onclick='ecl_close_div();' >Close</a></div>	<div style="display:none">
	<div class="grofile-hash-map-bb18ebda48e017363d3750628beae671">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 59179b2247489
    -->

    <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://hiduth.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://hiduth.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://hiduth.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/hiduth.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hiduth.com/wp-content/uploads/fMKKwoDLdsoA/cOOpqjbiixdC.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://hiduth.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"3247 https:\/\/hiduth.com\/?p=3247","disqusShortname":"hiduth","disqusTitle":"Anonymous Confession: Targeted Individual \u2013 CIA Experiment \u2013 V2K","disqusUrl":"https:\/\/hiduth.com\/anonymous-confession-targeted-individual-cia-experiment-v2k\/","options":{"manualSync":false},"postId":"3247"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hiduth"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.2'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Chicago","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[26.2,79.2],"today_humidity":34,"today_wind_speed":[6.7,4.2],"today_min":[25,77],"today_max":[28,82.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1494867600,"day_temp":[16,61],"day_name":"Mon","owm_day_index":2},{"timestamp":1494954000,"day_temp":[28,82],"day_name":"Tue","owm_day_index":3},{"timestamp":1495040400,"day_temp":[25,77],"day_name":"Wed","owm_day_index":4},{"timestamp":1495126800,"day_temp":[28,83],"day_name":"Thu","owm_day_index":5},{"timestamp":1495213200,"day_temp":[25,77],"day_name":"Fri","owm_day_index":6}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hiduth.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hiduth.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'80610427',post:'3247',tz:'3',srv:'hiduth.com'} ]);
	_stq.push([ 'clickTrackerInit', '80610427', '3247' ]);
</script>

</body>
</html>