<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Illumination: the Secret Religion - Meritocracy - Hiduth.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://hiduth.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="zyEUSq1GSegIaYvJ2AXDKQogBFavGo2JpyXixU_Vjw0" />
<meta name="msvalidate.01" content="7FF8F8C9DAC14329DF64C5562EBED8C4" />
<meta property="og:image" content="https://i0.wp.com/hiduth.com/wp-content/uploads/2015/04/illumination-the-secret-religion-meritocracy.jpg?fit=500%2C302&ssl=1" /><meta name="author" content="Hiduth">
<link rel="icon" type="image/png" href="https://hiduth.com/wp-content/uploads/2015/02/hiduth-fav.png">
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Illumination: the Secret Religion - Meritocracy - The Illuminati are opposed to monarchies, autocracies, dictatorships and oligarchies. But what about democracy? Why would the Illuminati oppose democratic government?"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://hiduth.com/illumination-the-secret-religion-meritocracy/" />
<link rel="publisher" href="https://plus.google.com/+Hiduthofficialpage/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Illumination: the Secret Religion - Meritocracy - Hiduth.com" />
<meta property="og:description" content="Illumination: the Secret Religion - Meritocracy - The Illuminati are opposed to monarchies, autocracies, dictatorships and oligarchies. But what about democracy? Why would the Illuminati oppose democratic government?" />
<meta property="og:url" content="https://hiduth.com/illumination-the-secret-religion-meritocracy/" />
<meta property="og:site_name" content="Hiduth.com" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Hiduth-Can-you-handle-the-HIDden-Truth-/1560935137460508" />
<meta property="article:author" content="https://www.facebook.com/hiduth" />
<meta property="article:tag" content="contracts" />
<meta property="article:tag" content="democracy" />
<meta property="article:tag" content="elite society" />
<meta property="article:tag" content="freemasons" />
<meta property="article:tag" content="greed" />
<meta property="article:tag" content="illuminati" />
<meta property="article:tag" content="meritocracy" />
<meta property="article:section" content="Illuminati" />
<meta property="article:published_time" content="2015-04-23T23:29:28+02:00" />
<meta property="article:modified_time" content="2015-10-08T01:09:50+02:00" />
<meta property="og:updated_time" content="2015-10-08T01:09:50+02:00" />
<meta property="fb:app_id" content="395675777285832" />
<meta property="og:image" content="https://hiduth.com/wp-content/uploads/2015/04/illumination-the-secret-religion-meritocracy.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="302" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Illumination: the Secret Religion - Meritocracy - The Illuminati are opposed to monarchies, autocracies, dictatorships and oligarchies. But what about democracy? Why would the Illuminati oppose democratic government?" />
<meta name="twitter:title" content="Illumination: the Secret Religion - Meritocracy - Hiduth.com" />
<meta name="twitter:site" content="@hiduthofficial" />
<meta name="twitter:image" content="https://i0.wp.com/hiduth.com/wp-content/uploads/2015/04/illumination-the-secret-religion-meritocracy.jpg?fit=500%2C302&#038;ssl=1" />
<meta name="twitter:creator" content="@MentisChris" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hiduth.com &raquo; Feed" href="https://hiduth.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hiduth.com &raquo; Comments Feed" href="https://hiduth.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hiduth.com &raquo; Illumination: the Secret Religion &#8211; Meritocracy Comments Feed" href="https://hiduth.com/illumination-the-secret-religion-meritocracy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hiduth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selection-sharer-css'  href='https://hiduth.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='https://hiduth.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://hiduth.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://hiduth.com/wp-content/uploads/fMKKwoDLdsoA/UsTgtFLaABYe.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://hiduth.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://hiduth.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://hiduth.com/wp-content/themes/Newspaper/includes/demos/black/demo_style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hiduth.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://hiduth.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://hiduth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hiduth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/captcha-bank/assets/global/plugins/custom/js/front-end-script.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://hiduth.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hiduth.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hiduth.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://wp.me/p5sesb-8I' />
<link rel="alternate" type="application/json+oembed" href="https://hiduth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hiduth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://hiduth.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://hiduth.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="ca_title" content="Illumination: the Secret Religion - Meritocracy" /><meta name="ca_image" content="https://i0.wp.com/hiduth.com/wp-content/uploads/2015/04/illumination-the-secret-religion-meritocracy.jpg?resize=300%2C181&#038;ssl=1" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/hiduth.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/hiduth.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f20000";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22303315-46', 'auto');
  ga('send', 'pageview');

</script>
<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-22303315-46', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

  window.google_analytics_uacct = "UA-22303315-46";
</script>

<!-- END GADWP Universal Tracking -->

<style type='text/css'>#ecl-notice{position: fixed; z-index: 1000000; bottom: 0; left: 0; width: 100%; font-size: 14px; padding: 0.5em; background-color: #000000; color: #ffffff;}#ecl-notice a{color:#b30000;}</style>        <script type="text/javascript">function ecl_close_div(){document.getElementById('ecl-notice').style.display = "none";}</script>
        <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2048054517966975",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-540 single-format-standard symple-shortcodes  symple-shortcodes-responsive illumination-the-secret-religion-meritocracy single_template_12 white-menu wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hiduth/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Hiduthofficialpage" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hiduthofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://new.vk.com/hiduth" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/hiduthofficialpage" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-maine-men-container"><ul id="menu-maine-men" class="td-mobile-main-menu"><li id="menu-item-2070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-2070"><a href="https://hiduth.com/">Home</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-583"><a href="https://hiduth.com/category/articles/">Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703"><a href="https://hiduth.com/category/articles/creatures/">Creatures</a></li>
	<li id="menu-item-2418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2418"><a href="https://hiduth.com/category/dark-files/">Dark Files</a></li>
	<li id="menu-item-3056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3056"><a href="https://hiduth.com/category/articles/numerology/">Numerology</a></li>
	<li id="menu-item-1704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1704"><a href="https://hiduth.com/category/articles/space/">Space</a></li>
	<li id="menu-item-1090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1090"><a href="https://hiduth.com/category/stories/">Stories</a></li>
	<li id="menu-item-3153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3153"><a href="https://hiduth.com/category/articles/other-articles/">Other</a></li>
</ul>
</li>
<li id="menu-item-4172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4172"><a href="https://hiduth.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1566"><a href="https://hiduth.com/category/conspiracy/">Conspiracy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://hiduth.com/category/conspiracy/experiment/">Experiment</a></li>
	<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1706"><a href="https://hiduth.com/category/conspiracy/politics/">Politics</a></li>
	<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705"><a href="https://hiduth.com/category/conspiracy/other-conspiracy/">Other</a></li>
</ul>
</li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://hiduth.com/category/spirits/">Spirits</a></li>
<li id="menu-item-3853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3853"><a href="https://hiduth.com/category/media/">Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3854"><a href="https://hiduth.com/category/media/images/">Images</a></li>
	<li id="menu-item-3855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3855"><a href="https://hiduth.com/category/media/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a href="https://hiduth.com/category/paranormal/">Paranormal<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1707"><a href="https://hiduth.com/category/paranormal/bek/">BEK</a></li>
	<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://hiduth.com/category/paranormal/metaphysics/">Metaphysics</a></li>
	<li id="menu-item-1709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1709"><a href="https://hiduth.com/category/paranormal/ufo/">UFO</a></li>
	<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a href="https://hiduth.com/category/paranormal/other-paranormal/">Other</a></li>
</ul>
</li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-396"><a href="https://hiduth.com/category/secret-societies/">Secret Societies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1710" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1710"><a href="https://hiduth.com/category/secret-societies/illuminati/">Illuminati</a></li>
	<li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1711"><a href="https://hiduth.com/category/secret-societies/masons/">Masons</a></li>
	<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1712"><a href="https://hiduth.com/category/secret-societies/other/">Other</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://hiduth.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-topo-menu" class="top-header-menu"><li id="menu-item-4201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-4201"><a href="https://hiduth.com/write-and-earn/">Write and Earn</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hiduth/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Hiduthofficialpage" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hiduthofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://new.vk.com/hiduth" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/hiduthofficialpage" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://hiduth.com/">
                <img src="https://hiduth.com/wp-content/uploads/2016/06/logo.png" alt=""/>
                <span class="td-visual-hidden">Hiduth.com</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="1027261444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="1027261444"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="1027261444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="1027261444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://hiduth.com/">
            <img src="https://hiduth.com/wp-content/uploads/2016/06/logo.png" alt=""/>
        </a>
        </div>
    <div class="menu-maine-men-container"><ul id="menu-maine-men-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2070"><a href="https://hiduth.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-583"><a href="https://hiduth.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1703"><a href="https://hiduth.com/category/articles/creatures/">Creatures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2418"><a href="https://hiduth.com/category/dark-files/">Dark Files</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3056"><a href="https://hiduth.com/category/articles/numerology/">Numerology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1704"><a href="https://hiduth.com/category/articles/space/">Space</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1090"><a href="https://hiduth.com/category/stories/">Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3153"><a href="https://hiduth.com/category/articles/other-articles/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4172"><a href="https://hiduth.com/category/breaking-news/">Breaking News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1566"><a href="https://hiduth.com/category/conspiracy/">Conspiracy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-392"><a href="https://hiduth.com/category/conspiracy/experiment/">Experiment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1706"><a href="https://hiduth.com/category/conspiracy/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1705"><a href="https://hiduth.com/category/conspiracy/other-conspiracy/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-393"><a href="https://hiduth.com/category/spirits/">Spirits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3853"><a href="https://hiduth.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3854"><a href="https://hiduth.com/category/media/images/">Images</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3855"><a href="https://hiduth.com/category/media/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-395"><a href="https://hiduth.com/category/paranormal/">Paranormal</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1707"><a href="https://hiduth.com/category/paranormal/bek/">BEK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3058"><a href="https://hiduth.com/category/paranormal/metaphysics/">Metaphysics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1709"><a href="https://hiduth.com/category/paranormal/ufo/">UFO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1708"><a href="https://hiduth.com/category/paranormal/other-paranormal/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-396"><a href="https://hiduth.com/category/secret-societies/">Secret Societies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1710"><a href="https://hiduth.com/category/secret-societies/illuminati/">Illuminati</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1711"><a href="https://hiduth.com/category/secret-societies/masons/">Masons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1712"><a href="https://hiduth.com/category/secret-societies/other/">Other</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://hiduth.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-540" class="post-540 post type-post status-publish format-standard has-post-thumbnail hentry category-illuminati category-other category-secret-societies tag-contracts tag-democracy tag-elite-society tag-freemasons tag-greed tag-illuminati tag-meritocracy" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://hiduth.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Secret Societies" class="entry-crumb" itemprop="url" href="https://hiduth.com/category/secret-societies/"><span itemprop="title">Secret Societies</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Illuminati" class="entry-crumb" itemprop="url" href="https://hiduth.com/category/secret-societies/illuminati/"><span itemprop="title">Illuminati</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Illumination: the Secret Religion &#8211; Meritocracy"><meta itemprop="url" content = "https://hiduth.com/illumination-the-secret-religion-meritocracy/">Illumination: the Secret Religion &#8211; Meritocracy</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://hiduth.com/category/secret-societies/">Secret Societies</a></li><li class="entry-category"><a  href="https://hiduth.com/category/secret-societies/illuminati/">Illuminati</a></li><li class="entry-category"><a  href="https://hiduth.com/category/secret-societies/other/">Other</a></li></ul>                            <h1 class="entry-title">Illumination: the Secret Religion &#8211; Meritocracy</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name">By <a href="https://hiduth.com/author/adm-xrh/">Hiduth</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-23T23:29:28+00:00" >April 23, 2015</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-540">1927</span></div>                                <div class="td-post-comments"><a href="https://hiduth.com/illumination-the-secret-religion-meritocracy/#comments"><i class="td-icon-comments"></i>3</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Illumination%3A+the+Secret+Religion+%E2%80%93+Meritocracy&url=https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F&via=hiduthofficial"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://hiduth.com/illumination-the-secret-religion-meritocracy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://hiduth.com/illumination-the-secret-religion-meritocracy/&amp;media=https://hiduth.com/wp-content/uploads/2015/04/illumination-the-secret-religion-meritocracy.jpg&description=Illumination: the Secret Religion - Meritocracy - The Illuminati are opposed to monarchies, autocracies, dictatorships and oligarchies. But what about democracy? Why would the Illuminati oppose democratic government?" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Illumination%3A+the+Secret+Religion+%E2%80%93+Meritocracy%20-%20https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="4667247842"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            </script>
</div>

 <!-- end A --> 

<p><strong>Illumination: the Secret Religion &#8211; Meritocracy</strong> &#8211; The Illuminati are opposed to monarchies, autocracies, dictatorships and oligarchies. But what about democracy? Why would the Illuminati oppose democratic government?<span id="more-540"></span></p>
<p>The Illuminati believe that a high-calibre, well-educated, well-informed, autonomous people cannot be deceived by their leaders, and such a people represents the best means to ensure that the government governs in the name of the people and for the people.</p>
<p>Democracy &#8211; supposedly government of the people, by the people, and for the people &#8211; is a disguised oligarchy. A small, elite group govern in their own interests and take active steps to dupe the people, to provide misinformation and disinformation, to exploit the power of their office to disguise their many abuses. It is advantageous to them to maintain the people in a state akin to that of a flock of sheep or a herd of cows &#8211; docile, unthinking, easily controlled, lacking initiative, incapable of resisting.</p>
<p>Democracy, in practice, is government of the people, by the elite, and for the elite. It is the perfect instrument of control for the Old World Order. The people, brainwashed by relentless propaganda about &#8220;freedom and democracy&#8221;, sedated by junk food, junk entertainment and junk culture, and starved of the sort of education that will furnish them with incisive, critical minds, do not know how to see through the lies. They are born suckers being taken for a perpetual ride.</p>
<p>Democracy becomes viable only at the point at which the vast majority of citizens are highly capable, clever, and resourceful. At that point, democracy and meritocracy intersect and become synonymous. Until that point, the most meritorious people in society must be placed in charge. How does that happen? An example already exists from history &#8211; America.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://hiduth.com/freemasonry-and-the-illuminati/" target="_self" rel="nofollow" class="ud01611a94a2971c3e5825e767de9df03"><!-- INLINE RELATED POSTS 1/3 //--><style> .ud01611a94a2971c3e5825e767de9df03 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .ud01611a94a2971c3e5825e767de9df03:active, .ud01611a94a2971c3e5825e767de9df03:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ud01611a94a2971c3e5825e767de9df03 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ud01611a94a2971c3e5825e767de9df03 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ud01611a94a2971c3e5825e767de9df03 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .ud01611a94a2971c3e5825e767de9df03:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read Also</span>&nbsp; <span class="postTitle">Freemasonry And The Illuminati</span></div></a></div><p>The Illuminati had hoped to achieve worldwide meritocracy via Masonic Lodges &#8211; groups of talented, educated individuals all over the world who did not subscribe to the prevailing elitist, oppressive regimes. For a while, Freemasonry did exactly what was intended, and the foundation of the American nation was its greatest success. All of the significant players in the creation of America were Freemasons. In the crisis of the American Revolution, the American people turned to the best amongst them &#8211; the Founding Fathers. But the dream turned to a nightmare and before long Freemasons began to resemble the elitist rulers they had once opposed.</p>
<p>Anyone who has read George Orwell&#8217;s Animal Farm will recognise the process. The animals, led by the pigs, ousted their human oppressors, but by the end of the novel, the pigs were fraternising with their old human masters: &#8220;The creatures outside looked from pig to man, and from man to pig, and from pig to man again; but already it was impossible to say which was which.&#8221; Thus it was with the Freemasons and the Old World Order.</p>
<p>The Illuminati now repudiate Freemasonry, but still support meritocracy, with one crucial refinement. The Freemasons were corrupted by greed, and greed remains the most effective weapon of the Old World Order. So greed, in a meritocracy, must be the strongest taboo. While no one should be ashamed of earning higher rewards for being talented and hard working, they must not succumb to the greed of the Old World Order or they will follow the example of the pigs in Animal Farm.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://hiduth.com/chinese-secret-society-challenges-illuminati/" target="_self" rel="nofollow" class="u5b49456055993dbec17cc54c3e25faed"><!-- INLINE RELATED POSTS 2/3 //--><style> .u5b49456055993dbec17cc54c3e25faed { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u5b49456055993dbec17cc54c3e25faed:active, .u5b49456055993dbec17cc54c3e25faed:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u5b49456055993dbec17cc54c3e25faed { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u5b49456055993dbec17cc54c3e25faed .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u5b49456055993dbec17cc54c3e25faed .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u5b49456055993dbec17cc54c3e25faed:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read Also</span>&nbsp; <span class="postTitle">Chinese Secret Society Challenges Illuminati</span></div></a></div><p>The Illuminati&#8217;s brand of meritocracy now comes with a commitment to limit the rewards of the most successful. Could anyone on earth complain if they were not permitted to earn more than, say, one million dollars a year? If the average person is earning fifty thousand dollars a year then a million dollars represents twenty times the average. If you&#8217;re convinced you deserve more than twenty times the average, shouldn&#8217;t you begin to suspect the greed virus has infected you?</p>
<p>Look at AIG in America. Top executives are still expecting to be paid huge bonuses despite the disastrous performance and virtual collapse of this company. Only people who have contempt for merit would think they merit any reward in these circumstances. They should be relieved they aren&#8217;t being prosecuted and jailed.</p>
<p>Edward Liddy, the AIG chairman, said he could not &#8220;attract and retain the best and brightest talent if employees believe that their compensation is subject to continued and arbitrary adjustment by the US Treasury&#8221;. Who are these bright talents? The same ones who required a gargantuan bail out by the taxpayers? You see what happens under the Old World Order &#8211; words like &#8220;merit&#8221; begin to resemble their opposite. The Old World Order continue to play their game, continue to think they can make fools of the people. They are so used to having their snouts in the trough they cannot imagine a world where the trough is no longer there.</p>
<p>And what of the response of the Obama government? Larry Summers, the president&#8217;s chief economic adviser, said: &#8220;We are a country of law. There are contracts. The government cannot just abrogate contracts.&#8221;</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://hiduth.com/the-rothschild-dynasty/" target="_self" rel="nofollow" class="u3a4d4090a69aac95b4f4255f2a4173ed"><!-- INLINE RELATED POSTS 3/3 //--><style> .u3a4d4090a69aac95b4f4255f2a4173ed { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u3a4d4090a69aac95b4f4255f2a4173ed:active, .u3a4d4090a69aac95b4f4255f2a4173ed:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3a4d4090a69aac95b4f4255f2a4173ed { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3a4d4090a69aac95b4f4255f2a4173ed .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u3a4d4090a69aac95b4f4255f2a4173ed .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u3a4d4090a69aac95b4f4255f2a4173ed:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read Also</span>&nbsp; <span class="postTitle">The Rothschild Dynasty</span></div></a></div><p>America is the nation whose citizens famously said, &#8220;No taxation without representation.&#8221; Are the citizens of this same nation now going to say that they will be party to contracts that were drawn up without any consultation with them, in which their interests were not represented? The people now own AIG in all but name. All contracts that existed before are now automatically rescinded because the people were not involved in drawing them up. That is what America fought for!</p>
<p>Already, the Obama regime, despite its rhetoric, is showing how it will never challenge the power of the Old World Order. Isn&#8217;t it time for something new? Isn&#8217;t it time for meritocracy? A meritocratic government would never hesitate to strip failures of unmerited rewards. That&#8217;s the whole point of meritocracy: only success is rewarded. The money trough will be removed from the Old World Order forever, and with the trough goes their power.</p>
<p><strong>Source:</strong> <a href="http://armageddonconspiracy.co.uk/" target="_blank">armageddonconspiracy</a></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_48 addtoany_list" data-a2a-url="https://hiduth.com/illumination-the-secret-religion-meritocracy/" data-a2a-title="Illumination: the Secret Religion – Meritocracy"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F&amp;linkname=Illumination%3A%20the%20Secret%20Religion%20%E2%80%93%20Meritocracy" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F&amp;linkname=Illumination%3A%20the%20Secret%20Religion%20%E2%80%93%20Meritocracy" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F&amp;linkname=Illumination%3A%20the%20Secret%20Religion%20%E2%80%93%20Meritocracy" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F&amp;linkname=Illumination%3A%20the%20Secret%20Religion%20%E2%80%93%20Meritocracy" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F&amp;linkname=Illumination%3A%20the%20Secret%20Religion%20%E2%80%93%20Meritocracy" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F&amp;linkname=Illumination%3A%20the%20Secret%20Religion%20%E2%80%93%20Meritocracy" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_stumbleupon" href="https://www.addtoany.com/add_to/stumbleupon?linkurl=https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F&amp;linkname=Illumination%3A%20the%20Secret%20Religion%20%E2%80%93%20Meritocracy" title="StumbleUpon" rel="nofollow" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F&amp;linkname=Illumination%3A%20the%20Secret%20Religion%20%E2%80%93%20Meritocracy" title="Digg" rel="nofollow" target="_blank"></a><a class="a2a_button_delicious" href="https://www.addtoany.com/add_to/delicious?linkurl=https%3A%2F%2Fhiduth.com%2Fillumination-the-secret-religion-meritocracy%2F&amp;linkname=Illumination%3A%20the%20Secret%20Religion%20%E2%80%93%20Meritocracy" title="Delicious" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://hiduth.com/tag/contracts/">contracts</a></li><li><a href="https://hiduth.com/tag/democracy/">democracy</a></li><li><a href="https://hiduth.com/tag/elite-society/">elite society</a></li><li><a href="https://hiduth.com/tag/freemasons/">freemasons</a></li><li><a href="https://hiduth.com/tag/greed/">greed</a></li><li><a href="https://hiduth.com/tag/illuminati/">illuminati</a></li><li><a href="https://hiduth.com/tag/meritocracy/">meritocracy</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://hiduth.com/top-10-evil-human-experiments/">Top 10 Evil Human Experiments</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://hiduth.com/real-ghost-story-the-singing-scottish-lady/">Real Ghost Story: The Singing Scottish Lady</a></div></div></div>            <div class="author-box-wrap"><a href="https://hiduth.com/author/adm-xrh/"><img alt='' src='https://secure.gravatar.com/avatar/bb18ebda48e017363d3750628beae671?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb18ebda48e017363d3750628beae671?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://hiduth.com/author/adm-xrh/">Hiduth</a></span></div><div class="td-author-url"><a href="https://hiduth.com/">https://hiduth.com/</a></div><div class="td-author-description">HiDuth is a modern gateway to paranormal and spiritual activity. A collection of stories that focus on what seems to belong to a different world, far from the visible one, from what we trust to be real.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hiduth" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Hiduthofficialpage/posts" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/MentisChris" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hiduth"></span><meta itemprop="datePublished" content="2015-04-23T23:29:28+00:00"><meta itemprop="dateModified" content="2015-10-08T01:09:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hiduth.com/illumination-the-secret-religion-meritocracy/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hiduth.com/wp-content/uploads/2016/06/logo.png"></span><meta itemprop="name" content="Hiduth.com"></span><meta itemprop="headline " content="Illumination: the Secret Religion - Meritocracy"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/hiduth.com/wp-content/uploads/2015/04/illumination-the-secret-religion-meritocracy.jpg?fit=500%2C302&ssl=1"><meta itemprop="width" content="500"><meta itemprop="height" content="302"></span>        </footer>

    <script>var block_td_uid_1_588bab236d8e6 = new tdBlock();
block_td_uid_1_588bab236d8e6.id = "td_uid_1_588bab236d8e6";
block_td_uid_1_588bab236d8e6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_588bab236d8e6_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":540,"live_filter_cur_post_author":"2"}';
block_td_uid_1_588bab236d8e6.td_column_number = "3";
block_td_uid_1_588bab236d8e6.block_type = "td_block_related_posts";
block_td_uid_1_588bab236d8e6.post_count = "3";
block_td_uid_1_588bab236d8e6.found_posts = "96";
block_td_uid_1_588bab236d8e6.header_color = "";
block_td_uid_1_588bab236d8e6.ajax_pagination_infinite_stop = "";
block_td_uid_1_588bab236d8e6.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_1_588bab236d8e6);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_588bab236d8e6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_588bab236d8e6" ><h4 class="td-related-title"><a id="td_uid_2_588bab236e697" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_588bab236d8e6" href="#">RELATED ARTICLES</a><a id="td_uid_3_588bab236e703" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_588bab236d8e6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_588bab236d8e6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hiduth.com/21-goals-illuminati-committee-300/" rel="bookmark" title="21 Goals Of The Illuminati And The Committee Of 300"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2016/11/21-goals-illuminati-committee-300.jpg?resize=218%2C150&ssl=1" alt="21-goals-illuminati-committee-300" title="21 Goals Of The Illuminati And The Committee Of 300"/></a></div>                <a href="https://hiduth.com/category/secret-societies/illuminati/" class="td-post-category">Illuminati</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/21-goals-illuminati-committee-300/" rel="bookmark" title="21 Goals Of The Illuminati And The Committee Of 300">21 Goals Of The Illuminati And The Committee Of 300</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hiduth.com/anunnaki-human-hybrids-global-elite/" rel="bookmark" title="The Anunnaki and Their Human Hybrids &#8211; The Global Elite"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2016/10/anunnaki-human-hybrids-global-elite.jpg?resize=218%2C150&ssl=1" alt="anunnaki-human-hybrids-global-elite" title="The Anunnaki and Their Human Hybrids &#8211; The Global Elite"/></a></div>                <a href="https://hiduth.com/category/secret-societies/illuminati/" class="td-post-category">Illuminati</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/anunnaki-human-hybrids-global-elite/" rel="bookmark" title="The Anunnaki and Their Human Hybrids &#8211; The Global Elite">The Anunnaki and Their Human Hybrids &#8211; The Global Elite</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://hiduth.com/jared-leto-lured-hollywood-illuminati-cult/" rel="bookmark" title="Jared Leto: I Was Lured Into Hollywood Illuminati Cult"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2016/10/jared-leto-lured-hollywood-illuminati-cult.png?resize=218%2C150&ssl=1" alt="" title="Jared Leto: I Was Lured Into Hollywood Illuminati Cult"/></a></div>                <a href="https://hiduth.com/category/secret-societies/illuminati/" class="td-post-category">Illuminati</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/jared-leto-lured-hollywood-illuminati-cult/" rel="bookmark" title="Jared Leto: I Was Lured Into Hollywood Illuminati Cult">Jared Leto: I Was Lured Into Hollywood Illuminati Cult</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_588bab236d8e6" data-td_block_id="td_uid_1_588bab236d8e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_588bab236d8e6" data-td_block_id="td_uid_1_588bab236d8e6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-55">
        <div id="dsq-comment-header-55" class="dsq-comment-header">
            <cite id="dsq-cite-55">
                <a id="dsq-author-user-55" href="https://MindSpaceApocalypse.wordpress.com" target="_blank" rel="nofollow">OverkillMSA</a>
            </cite>
        </div>
        <div id="dsq-comment-body-55" class="dsq-comment-body">
            <div id="dsq-comment-message-55" class="dsq-comment-message"><p>Whole lot of misinformation in there&#8230; You probably like that Vice website and Alex Jones too huh lol</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-256">
        <div id="dsq-comment-header-256" class="dsq-comment-header">
            <cite id="dsq-cite-256">
                <span id="dsq-author-user-256">Bongstar420</span>
            </cite>
        </div>
        <div id="dsq-comment-body-256" class="dsq-comment-body">
            <div id="dsq-comment-message-256" class="dsq-comment-message"><p>Thats retarded.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-257">
        <div id="dsq-comment-header-257" class="dsq-comment-header">
            <cite id="dsq-cite-257">
                <span id="dsq-author-user-257">Bongstar420</span>
            </cite>
        </div>
        <div id="dsq-comment-body-257" class="dsq-comment-body">
            <div id="dsq-comment-message-257" class="dsq-comment-message"><p>It should be noted that there doesn&#8217;t exist enough currency to run markets based on a meritocratic population.<br />
My assumption being that merit and general IQ (this is not the rigged IQ of Old Times) are significantly correlated, and for the sake of simplicity I have allocated wealth along the IQ spectrum. In reality, there are non-IQ traits which warrant merit, and you should expect less top meritorious individuals than the spread would imply. I pegged the top income to approximately what the author stated at $1,000,000/year USD.</p>
<p>Firstly, there is only $13.25 trillion in existence&#8230;Adding all other currencies to this will bring you to a maximum of about $22 trillion. To furnish a reasonable financial standing where the those on very bottom of the merit IQ scale live reasonable, but restricted existences, I estimate we need $1.1 quadrillion.</p>
<p> The shorthand, back of the napkin scale goes like this:</p>
<p> IQ                                                                               50-70<br />
Annual Income                           $25000-46000<br />
Percent of Economic Pie                0.75%       </p>
<p>IQ                                                  80-110<br />
Annual Income                         $62000-158000<br />
Percent of Economic Pie 55% </p>
<p>IQ 120-140<br />
Annual Income $215000-397000<br />
Percent of Economic Pie 42% </p>
<p>IQ 150-170<br />
Annual Income $541000-1000000<br />
Percent of Economic Pie 0.22%</p>
<p>Its the pinnacle of irony that your average IQ person is highly resistant to an objective distribution of income based on aptitude given that their income and relative power would almost literally double from the median American income today, and in the world, given that your average world person is receiving significantly less, your average person&#8217;s income would be far beyond doubling. This is why the rich invest so much into propaganda. Though in a meritocracy, those who own 0.22% of the wealth would yield the most power, but according to systemic benefit as allocating more to their own greed would not be legal. </p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hiduth-mc-sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2048054517966975"
     data-ad-slot="6868677848"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><script>var block_td_uid_4_588bab23701f8 = new tdBlock();
block_td_uid_4_588bab23701f8.id = "td_uid_4_588bab23701f8";
block_td_uid_4_588bab23701f8.atts = '{"limit":"5","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_588bab23701f8_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_588bab23701f8.td_column_number = "1";
block_td_uid_4_588bab23701f8.block_type = "td_block_19";
block_td_uid_4_588bab23701f8.post_count = "5";
block_td_uid_4_588bab23701f8.found_posts = "719";
block_td_uid_4_588bab23701f8.header_color = "#";
block_td_uid_4_588bab23701f8.ajax_pagination_infinite_stop = "";
block_td_uid_4_588bab23701f8.max_num_pages = "144";
tdBlocksArray.push(block_td_uid_4_588bab23701f8);
</script><div class="td_block_wrap td_block_19 td_block_widget td_uid_4_588bab23701f8_rand td-pb-border-top"  data-td-block-uid="td_uid_4_588bab23701f8" ><h4 class="block-title"><span>Popular Articles</span></h4><div id=td_uid_4_588bab23701f8 class="td_block_inner td-column-1">
        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://hiduth.com/teslas-anti-gravity-research-use-dozens-secretive-military-projects/" rel="bookmark" title="Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects"><img width="356" height="220" class="entry-thumb" src="https://i2.wp.com/hiduth.com/wp-content/uploads/2016/08/teslas-anti-gravity-research-use-dozens-secretive-military-projects.jpg?resize=356%2C220&ssl=1" alt="teslas-anti-gravity-research-use-dozens-secretive-military-projects" title="Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/teslas-anti-gravity-research-use-dozens-secretive-military-projects/" rel="bookmark" title="Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects">Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects</a></h3>                <div class="td-editor-date">
                    <a href="https://hiduth.com/category/conspiracy/" class="td-post-category">Conspiracy</a>                    <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://hiduth.com/author/adm-xrh/">Hiduth</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-17T13:54:34+00:00" >August 17, 2016</time></span>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://hiduth.com/rockefeller-admitted-elite-goal-of-microchipped-population/" rel="bookmark" title="Rockefeller Admitted Elite Goal Of Microchipped Population"><img width="80" height="60" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/04/rockefeller-admitted-elite-goal-of-microchipped-population.jpg?resize=80%2C60&ssl=1" alt="rockefeller-admitted-elite-goal-of-microchipped-population" title="Rockefeller Admitted Elite Goal Of Microchipped Population"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/rockefeller-admitted-elite-goal-of-microchipped-population/" rel="bookmark" title="Rockefeller Admitted Elite Goal Of Microchipped Population">Rockefeller Admitted Elite Goal Of Microchipped Population</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-10T00:13:37+00:00" >April 10, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://hiduth.com/leaked-us-security-footage-of-a-confirmed-ufo-sighting/" rel="bookmark" title="Leaked US Security Footage Of a Confirmed UFO Sighting"><img width="80" height="60" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/10/leaked-us-security-footage-of-a-confirmed-ufo-sighting.jpg?resize=80%2C60&ssl=1" alt="leaked-us-security-footage-of-a-confirmed-ufo-sighting" title="Leaked US Security Footage Of a Confirmed UFO Sighting"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/leaked-us-security-footage-of-a-confirmed-ufo-sighting/" rel="bookmark" title="Leaked US Security Footage Of a Confirmed UFO Sighting">Leaked US Security Footage Of a Confirmed UFO Sighting</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-13T04:30:42+00:00" >October 13, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://hiduth.com/was-jesus-married-a-careful-look-at-the-real-evidence/" rel="bookmark" title="Was Jesus Married? A Careful Look at the Real Evidence"><img width="80" height="60" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/12/was-jesus-married-a-careful-look-at-the-real-evidence.jpg?resize=80%2C60&ssl=1" alt="was-jesus-married-a-careful-look-at-the-real-evidence" title="Was Jesus Married? A Careful Look at the Real Evidence"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/was-jesus-married-a-careful-look-at-the-real-evidence/" rel="bookmark" title="Was Jesus Married? A Careful Look at the Real Evidence">Was Jesus Married? A Careful Look at the Real Evidence</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-20T00:52:51+00:00" >December 20, 2015</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://hiduth.com/cnn-journalist-governments-pay-us-to-fake-stories-shocking-expose/" rel="bookmark" title="CNN Journalist ‘Governments Pay Us To Fake Stories’, Shocking Exposé"><img width="80" height="60" class="entry-thumb" src="https://i2.wp.com/hiduth.com/wp-content/uploads/2015/10/cnn-journalist-governments-pay-us-to-fake-stories-shocking-expose.png?resize=80%2C60&ssl=1" alt="cnn-journalist-governments-pay-us-to-fake-stories-shocking-expose" title="CNN Journalist ‘Governments Pay Us To Fake Stories’, Shocking Exposé"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://hiduth.com/cnn-journalist-governments-pay-us-to-fake-stories-shocking-expose/" rel="bookmark" title="CNN Journalist ‘Governments Pay Us To Fake Stories’, Shocking Exposé">CNN Journalist ‘Governments Pay Us To Fake Stories’, Shocking Exposé</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-23T00:04:15+00:00" >October 23, 2015</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><center><a href="https://hiduth.com/write-and-earn/"><img src="https://hiduth.com/wp-content/uploads/2016/12/Sale-on-Now.jpg"></a></center></div>
		</aside><aside class="widget widget_mc4wp_form_widget"><div class="block-title"><span>Newsletter</span></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2273" method="post" data-id="2273" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1485548323" /><input type="hidden" name="_mc4wp_form_id" value="2273" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="6988259046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="6988259046"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="6988259046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2048054517966975" data-ad-slot="6988259046"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text"><div class="block-title"><span>Support Hiduth</span></div>			<div class="textwidget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="78AX8XKADGL3U">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></center>
</div>
		</aside><aside class="widget content-ad-widget">
<div id="contentad284140"></div>
</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_5_588bab2373d9b = new tdBlock();
block_td_uid_5_588bab2373d9b.id = "td_uid_5_588bab2373d9b";
block_td_uid_5_588bab2373d9b.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_588bab2373d9b_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_588bab2373d9b.td_column_number = "1";
block_td_uid_5_588bab2373d9b.block_type = "td_block_7";
block_td_uid_5_588bab2373d9b.post_count = "3";
block_td_uid_5_588bab2373d9b.found_posts = "3";
block_td_uid_5_588bab2373d9b.header_color = "";
block_td_uid_5_588bab2373d9b.ajax_pagination_infinite_stop = "";
block_td_uid_5_588bab2373d9b.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_5_588bab2373d9b);
</script><div class="td_block_wrap td_block_7 td_uid_5_588bab2373d9b_rand td-pb-border-top"  data-td-block-uid="td_uid_5_588bab2373d9b" ><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_5_588bab2373d9b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hiduth.com/the-hidden-tragedy-of-the-cias-experiments-on-children/" rel="bookmark" title="The Hidden Tragedy of the CIA&#8217;s Experiments on Children"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/hiduth.com/wp-content/uploads/2015/12/the-hidden-tragedy-of-the-cias-experiments-on-children.jpg?resize=100%2C70&ssl=1" alt="the-hidden-tragedy-of-the-cias-experiments-on-children" title="The Hidden Tragedy of the CIA&#8217;s Experiments on Children"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hiduth.com/the-hidden-tragedy-of-the-cias-experiments-on-children/" rel="bookmark" title="The Hidden Tragedy of the CIA&#8217;s Experiments on Children">The Hidden Tragedy of the CIA&#8217;s Experiments on Children</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-18T09:25:12+00:00" >December 18, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hiduth.com/jfk-killed-after-shutting-down-rothschilds-federal-reserve/" rel="bookmark" title="JFK Killed After Shutting Down Rothschild’s Federal Reserve"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/12/jfk-killed-after-shutting-down-rothschilds-federal-reserve.jpg?resize=100%2C70&ssl=1" alt="jfk-killed-after-shutting-down-rothschilds-federal-reserve" title="JFK Killed After Shutting Down Rothschild’s Federal Reserve"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hiduth.com/jfk-killed-after-shutting-down-rothschilds-federal-reserve/" rel="bookmark" title="JFK Killed After Shutting Down Rothschild’s Federal Reserve">JFK Killed After Shutting Down Rothschild’s Federal Reserve</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-03T16:06:00+00:00" >December 3, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hiduth.com/10-conspiracy-theories-that-turned-out-to-be-true/" rel="bookmark" title="10 Conspiracy Theories That Turned Out To Be True"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/09/10-conspiracy-theories-that-turned-out-to-be-true.jpg?resize=100%2C70&ssl=1" alt="10-conspiracy-theories-that-turned-out-to-be-true" title="10 Conspiracy Theories That Turned Out To Be True"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hiduth.com/10-conspiracy-theories-that-turned-out-to-be-true/" rel="bookmark" title="10 Conspiracy Theories That Turned Out To Be True">10 Conspiracy Theories That Turned Out To Be True</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-09-26T01:13:42+00:00" >September 26, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_6_588bab2375419 = new tdBlock();
block_td_uid_6_588bab2375419.id = "td_uid_6_588bab2375419";
block_td_uid_6_588bab2375419.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_588bab2375419_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_588bab2375419.td_column_number = "1";
block_td_uid_6_588bab2375419.block_type = "td_block_7";
block_td_uid_6_588bab2375419.post_count = "3";
block_td_uid_6_588bab2375419.found_posts = "719";
block_td_uid_6_588bab2375419.header_color = "";
block_td_uid_6_588bab2375419.ajax_pagination_infinite_stop = "";
block_td_uid_6_588bab2375419.max_num_pages = "240";
tdBlocksArray.push(block_td_uid_6_588bab2375419);
</script><div class="td_block_wrap td_block_7 td_uid_6_588bab2375419_rand td-pb-border-top"  data-td-block-uid="td_uid_6_588bab2375419" ><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_6_588bab2375419 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hiduth.com/teslas-anti-gravity-research-use-dozens-secretive-military-projects/" rel="bookmark" title="Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/hiduth.com/wp-content/uploads/2016/08/teslas-anti-gravity-research-use-dozens-secretive-military-projects.jpg?resize=100%2C70&ssl=1" alt="teslas-anti-gravity-research-use-dozens-secretive-military-projects" title="Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hiduth.com/teslas-anti-gravity-research-use-dozens-secretive-military-projects/" rel="bookmark" title="Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects">Tesla’s Anti-Gravity Research in Use in Dozens of Secretive Military Projects</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-17T13:54:34+00:00" >August 17, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hiduth.com/rockefeller-admitted-elite-goal-of-microchipped-population/" rel="bookmark" title="Rockefeller Admitted Elite Goal Of Microchipped Population"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/04/rockefeller-admitted-elite-goal-of-microchipped-population.jpg?resize=100%2C70&ssl=1" alt="rockefeller-admitted-elite-goal-of-microchipped-population" title="Rockefeller Admitted Elite Goal Of Microchipped Population"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hiduth.com/rockefeller-admitted-elite-goal-of-microchipped-population/" rel="bookmark" title="Rockefeller Admitted Elite Goal Of Microchipped Population">Rockefeller Admitted Elite Goal Of Microchipped Population</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-10T00:13:37+00:00" >April 10, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://hiduth.com/leaked-us-security-footage-of-a-confirmed-ufo-sighting/" rel="bookmark" title="Leaked US Security Footage Of a Confirmed UFO Sighting"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/hiduth.com/wp-content/uploads/2015/10/leaked-us-security-footage-of-a-confirmed-ufo-sighting.jpg?resize=100%2C70&ssl=1" alt="leaked-us-security-footage-of-a-confirmed-ufo-sighting" title="Leaked US Security Footage Of a Confirmed UFO Sighting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://hiduth.com/leaked-us-security-footage-of-a-confirmed-ufo-sighting/" rel="bookmark" title="Leaked US Security Footage Of a Confirmed UFO Sighting">Leaked US Security Footage Of a Confirmed UFO Sighting</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-13T04:30:42+00:00" >October 13, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_7_588bab2376d85_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_7_588bab2376d85" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://hiduth.com/category/spirits/">Spirits<span class="td-cat-no">156</span></a></li><li><a href="https://hiduth.com/category/conspiracy/">Conspiracy<span class="td-cat-no">149</span></a></li><li><a href="https://hiduth.com/category/articles/">Articles<span class="td-cat-no">135</span></a></li><li><a href="https://hiduth.com/category/paranormal/">Paranormal<span class="td-cat-no">124</span></a></li><li><a href="https://hiduth.com/category/secret-societies/">Secret Societies<span class="td-cat-no">97</span></a></li><li><a href="https://hiduth.com/category/conspiracy/other-conspiracy/">Other<span class="td-cat-no">95</span></a></li><li><a href="https://hiduth.com/category/articles/space/">Space<span class="td-cat-no">91</span></a></li><li><a href="https://hiduth.com/category/conspiracy/politics/">Politics<span class="td-cat-no">59</span></a></li><li><a href="https://hiduth.com/category/secret-societies/illuminati/">Illuminati<span class="td-cat-no">52</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://hiduth.com/"><img src="https://hiduth.com/wp-content/uploads/2016/06/logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>HiDuth is a modern gateway to paranormal and spiritual activity. A collection of stories that focus on what seems to belong to a different world.<div class="footer-email-wrap">Contact us: <a href="mailto:info@hiduth.com">info@hiduth.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hiduth/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Hiduthofficialpage" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hiduthofficial" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://new.vk.com/hiduth" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/hiduthofficialpage" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2085"><a href="https://hiduth.com/">Home</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-214"><a href="https://hiduth.com/share-your-story/">Share Your Story</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-220"><a href="https://hiduth.com/contact/">Contact</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1410"><a href="https://hiduth.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1409"><a href="https://hiduth.com/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-1408" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1408"><a href="https://hiduth.com/cookie-policy/">Cookie Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Developed & Designed by Hiduth.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><div id="lHaTmzTokbKF" class="GUOXEAQJnBuK" style="background:#dddddd;max-width:720px;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"GUOXEAQJnBuK-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus ore some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We don't have any Flash, animation, obnoxious sound, or popup ad. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"Hiduth.com\" href=\"https:\/\/hiduth.com\" target=\"_blank\">hiduth.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-GUOXEAQJnBuK\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><div id='ecl-notice'>Cookies help us deliver our services. By using our services, you agree to our use of cookies. <a href=https://hiduth.com/cookie-policy/>More Info</a> | <a href='#' onclick='ecl_close_div();' >Close</a></div>	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-bb18ebda48e017363d3750628beae671">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 588bab2378c89
    -->

    <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://hiduth.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://hiduth.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://hiduth.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/hiduth.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hiduth.com/wp-content/uploads/fMKKwoDLdsoA/cOOpqjbiixdC.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://hiduth.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"540 https:\/\/hiduth.com\/?p=540","disqusShortname":"hiduth","disqusTitle":"Illumination: the Secret Religion \u2013 Meritocracy","disqusUrl":"https:\/\/hiduth.com\/illumination-the-secret-religion-meritocracy\/","options":{"manualSync":false},"postId":"540"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=bc132ac3-cea8-4695-a8f0-5ede5aef4c56&#038;d=aGlkdXRoLmNvbQ%3D%3D&#038;wid=284140&#038;cb=1485548323474&#038;ver=1.2.11'></script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hiduth"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.12'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://hiduth.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.12'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://hiduth.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://hiduth.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'80610427',post:'540',tz:'2',srv:'hiduth.com'} ]);
	_stq.push([ 'clickTrackerInit', '80610427', '540' ]);
</script>

</body>
</html>